[H-GEN] Do I have to use Gnome?

Robert Brockway robert at timetraveller.org
Sat May 18 06:50:32 EDT 2002


[ Humbug *General* list - semi-serious discussions about Humbug and     ]
[ Unix-related topics. Posts from non-subscribed addresses will vanish. ]

On Sat, 18 May 2002, Tony Bilbrough wrote:

> G'day Sandra,
> I had that problem, when I installed Fluxbox.
> - mmmmm, that sounds like an adv for a laxative!
> try and edit
> 
> .xintric
> 
> and put a # in front of Gnome, And you should be ok

Or alternatively, if you are using xdm/gdm/kdm you can put your WM of
choice in .xsession like this simulated .xsession file:

% cat ~/.xsession

#!/bin/bash

xload &
xeyes &
/usr/bin/X11/fvwm2


Notice how the WM is the last entry & is not backgrounded.  When you WM
exits you are logged out.

I once ran xsnow as the WM on a publically accessible box where I wanted
to demo an open login but didn't want anyone able to do stuff (I was
running xearth & xsnow on a big screen at Humbug as it happens :)

Right now I'm
Cheers,
	-Rob

-- Robert Brockway B.Sc. email: robert at timetraveller.org  ICQ: 104781119
   Linux counter project ID #16440 (http://counter.li.org)
   blake: up 6 days,  5:20,  2 users,  load average: 1.00, 1.00, 1.00
   "The earth is but one country and mankind its citizens" -Baha'u'llah


--
* This is list (humbug) general handled by majordomo at lists.humbug.org.au .
* Postings to this list are only accepted from subscribed addresses of
* lists 'general' or 'general-post'.  See http://www.humbug.org.au/



More information about the General mailing list