[H-GEN] Wrong time.

Frank Brand fbrand at uq.net.au
Wed Apr 12 01:53:00 EDT 2000


[ Humbug *General* list - semi-serious discussions about Humbug and ]
[ Unix-related topics.  Please observe the list's charter.          ]

On Sun, 18 May 2036, you wrote:
> [ Humbug *General* list - semi-serious discussions about Humbug and ]
> [ Unix-related topics.  Please observe the list's charter.          ]
> 
> Hi all.
> I hope someone out there can help.
> 
> I've just installed Linuxppc 2000 which is baically red hat 6.1 and the 
> time showing on the screen and using 'date' is about -10hrs of where it 
> should be. I think it's GMT but not sure.  I tried using timeconfig to 
> select Australia/Bris and this does not help.
> What to do next?

You should be able to get it right using timeconfig and the date/time control
in Red Hat control panel. Using timeconfig set your time zone to
Australia/Brisbane. and then set your time using the time/date configurator.
When you set up your machine what did you answer when it said "are you set to
GMT?". If you said you were set to GMT and you were set to local time that
would give you a 10 hr time difference.  There is a tick box to set this in
timeconfig but I think youneed to be logged in as root for all of this.


-- 
Frank Brand
E-mail:- fbrand at uq.net.au
Home Page:-http://www.uq.net.au/~zzfbrand

--
* This is list (humbug) general handled by majordomo at lists.humbug.org.au .
* Postings to this list are only accepted from subscribed addresses of
* lists 'general' or 'general-post'.



More information about the General mailing list