[H-GEN] Aid and Assistance Sought

Frank Brand fbrand at uq.net.au
Sun Apr 2 07:31:18 EDT 2000


[ Humbug *General* list - semi-serious discussions about Humbug and ]
[ Unix-related topics.  Please observe the list's charter.          ]

On Sun, 02 Apr 2000, you wrote:
> [ Humbug *General* list - semi-serious discussions about Humbug and ]
> [ Unix-related topics.  Please observe the list's charter.          ]
> 

> Again mouseconfig is of no help.
> My system set-up is:
> 	120MHz Pentium with Award Modular BIOS v4.51 PG with IntelCorp 82437FX430FX
> Cache/DRAM controller Chipset.
> 	32 MB Memory [72 pin]
> 	Sony CPD-100ES 15inch Monitor
> 	Adapter is a SiS 6326 Chipset 6326 AGP rev Ho 4MB
> 	Sound Blaster 16 Sound card
> 	Maestro V90 56k Modem
> 	Epson Stylus Colour 400 Printer.
> Any help of advice to get Linux up and running would be greatly appreciated,
> and if anyone lives on the Southside of Brisbane around Logan City I am
> available any time on 3388 6923 to receive your advice.

I suspect this is the old SIS 6236 problem again. This card is supposed to be
recognised but in my experience was not actually working properly until the
latest version of X. These cards work well with Mandrake 7 which has a later
version of X with heaps more recent cards supported.

I can see nothing else in your setup that should cause you any grief.

-- 
Frank Brand
E-mail: fbrand at uq.net.au
Home Page: http://www.uq.net.au/~zzfbrand

--
* This is list (humbug) general handled by majordomo at lists.humbug.org.au .
* Postings to this list are only accepted from subscribed addresses of
* lists 'general' or 'general-post'.



More information about the General mailing list