[H-GEN] emulating arm on x86 with qemu

Peter Robinson pjr at itee.uq.edu.au
Tue Apr 17 19:19:02 EDT 2012


Thanks Daniel,
That got me looking in different places and found something that seemed 
to work - I now have a system up and running - Ubuntu Jaunty (I think - 
not tested to any extent).

If you are interested: http://people.canonical.com/~ogra/arm/qemu/README

Peter


On 04/17/2012 07:35 PM, Daniel Devine wrote:
> That's because there is no installer like on x86. You dump the rootfs 
> and kernel onto a preformatted partition. At least that's usually how 
> its done on ARM hardware.
>
> --Daniel Devine
> ------------------------------------------------------------------------
> From: Peter Robinson
> Sent: 17/04/2012 8:03 AM
> To: Humbug General
> Subject: [H-GEN] emulating arm on x86 with qemu
>
> [ Humbug *General* list - semi-serious discussions about Humbug and     ]
> [ Unix-related topics. Posts from non-subscribed addresses will vanish. ]
>
> Has anyone tried to install, say, Debian for Arm using qemu. I have been
> trying to follow guides online but I get stuck in the installation with
> no way to partition the disk image.
>
> Peter
>
> _______________________________________________
> General mailing list
> General at lists.humbug.org.au
> http://lists.humbug.org.au/mailman/listinfo/general

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.humbug.org.au/pipermail/general/attachments/20120418/15093ec6/attachment.html>


More information about the General mailing list