[H-GEN] Help Installing on Laptop

Bob Fletcher bobfl42 at gmail.com
Sun Nov 2 00:16:35 EDT 2008

Hi there. My name is Bob and I live in Dubbo and sorry to say not a 
member of Humbug.

I have an AMD Desktop running Ubuntu 7.10 and that just worked so that 
is no problem.

The big problem is my Asus X50RL with the Atheros AR5007EG and the 
Attansig L2 Wifi and Ethernet cards respectively.

My internet access is over a secure Wifi.

I loaded the MadWiFi drivers into Ubuntu 7.10 and the AP was recognized 
but when I tried the WEP Key that was not recognized. 8.04 was worse and 
generally was unstable. 8.10 was even more worse so did little time with it.

I loaded Debian 5 'Lenny" "Testing" and that worked fine the drivers 
loaded and it connected. The only problem there is the mouse jumps about.

But I do like the look and feel of Ubuntu. I also like the look of 
OpenSuse but reading the forums it is harder to get MadWifi drivers working.

I am a computer user not hacker so I just like to get on with doing some 
work on it.

Is anyone in or around Brisbane that can give me help with this. I will 
be in Brisbane on Wed 5th. I am happy to donate or pay for time used.

Finally I have a Option Globetrotter Express card that would be great to 
get going as well.

I have just installed a 320G HDD just for the Linux and leave the old 
Vista drive tucked away.

Thanks in advance.

More information about the General mailing list